Announcement

Collapse
No announcement yet.

ZX-1 Power Add-on owners thread

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • The tires on the ZX-1 are 3.00-4, also called 10 x 3 and 250 x 85 tires.

    Comment


    • Thanks for posting about this, because I have been confused. I've also seen listed it listed as 260 x 85 and 254 mm x 86 mm.
      Originally posted by ancientgimp View Post
      The tires on the ZX-1 are 3.00-4, also called 10 x 3 and 250 x 85 tires.
      Partner of an incredible stroke survivor. Limitations: hemiparesis and neglect (functional paralysis and complete lack of awareness on one side). Equipment: TiLite ZRA 2 and 2GX, Spinergy ZX-1, RioMobility Firefly. Knowledge: relative newbie for high-level equipment (2012), but willing to try to help others who are new with similar limitations (definitely not a guru, but inquisitive).

      Comment


      • These are the ones I have ordered fitted no problems. Probably could have found a better price. Offer substantial more grip than the originals which would even slip on level vinyl etc. no more troubles getting on the bus or in the back of my vehicle which has a ramp. Certainly no snow where I live however so you might need a more radical design for that purpose but I can understand how the originals would have been absolutely useless!

        http://www.ebay.com.au/itm/140763796...84.m1497.l2649

        No marking problems for me.

        Comment


        • Originally posted by takenaback View Post
          These are the ones I have ordered fitted no problems. Probably could have found a better price. Offer substantial more grip than the originals which would even slip on level vinyl etc. no more troubles getting on the bus or in the back of my vehicle which has a ramp. Certainly no snow where I live however so you might need a more radical design for that purpose but I can understand how the originals would have been absolutely useless!

          http://www.ebay.com.au/itm/140763796...84.m1497.l2649

          No marking problems for me.
          Thanks, Taken. Looks like a nice tire, and glad it's working out. Plan to get mine mounted at bike shop tomorrow. If I can figure out how to put a photo here will show close-up with tread. Already planning a spot near entry to home to "eject" from zx1 onto a rug, so I don't track snow all over house.
          PS, my husband saw somewhere that keeping a bit less air in snow tires makes for better grip in snow, so may try this.

          Comment


          • Got my snow tires put on ZX1 ! I'm a happy camper with my new tires mounted successfully at the local bike shop. I purchased them online at Monster Scooter Parts (very nice, efficient, helpful) and they are the same size indicated on side of tires that came with zx1: PR1MO 10" x 3" (3.00-4 or 260 x 85); non-marking grey (they do have non-marking black but not sure if it's in this same tread.). The tires were $22.99 each, tubes $6.99 each.
            When connecting manual chair to zx1, these tires raise my chair a tad higher, but no problem.
            Watched the whole process at bike shop and the repair fellow was surprised to see a two part wheel that easily popped out to mount tire on it. It's a PR1MO product, found online for $20 some bucks each, I believe. (The 1 in PR1MO is not a typo.) The wheels look very well made and sturdy and I think some folks could easily do their own job on the snow tires. Soon I plan to order 2 wheels (4 wheel parts) and have them mounted on my original very slick tires so they don't have to sit idly by in a box until Spring.
            I took photos with my iPhone but must figure out how to post them.
            Funny, I'm now hoping for a snowfall but none in sight for the next week.

            Comment


            • Here are a couple of photos of my installed snow tires and the wheels, before they were installed. I plan to order two sets of wheels for the original zx1 tires when Spring gets here.
              Well, I'm posting this anyway as after reading instructions for posting photos and trying for 30 minutes, I got the dreaded red dot with an exclamation point in it, telling me no photos will be taken from my computer into this post.
              In addition, under FAQ it says to use the "New Post" or "New Thread" page and not "Quick Reply". Was unable to find these pages, so tried quick reply.
              Any suggestions? Help!

              Comment


              • I'm going to give a try with uploading a photo to see if it is your system or the forum. If in my next post you a see a photo, it means the forum is working. I just sent you a PM with my e-mail if you want to send me the photo's to give it a try.

                Added: As you can see, it worked with the photo I just added in post#113. That means that the forum is working okay. I think this is something with permissions on your computer, or maybe your settings. You can either send them to me to upload or try the following under Settings > General Settings:
                Thread Display Options > Visible Post Elements: Show Images
                Miscellaneous Options > Enhanced Attachment Uploading: on
                Originally posted by triumph View Post
                Well, I'm posting this anyway as after reading instructions for posting photos and trying for 30 minutes...
                Last edited by elarson; 12-27-2014, 11:12 AM.
                Partner of an incredible stroke survivor. Limitations: hemiparesis and neglect (functional paralysis and complete lack of awareness on one side). Equipment: TiLite ZRA 2 and 2GX, Spinergy ZX-1, RioMobility Firefly. Knowledge: relative newbie for high-level equipment (2012), but willing to try to help others who are new with similar limitations (definitely not a guru, but inquisitive).

                Comment


                • Visit with another CareCure member about the ZX-1

                  We had a nice visit today with a fellow CareCure member robotnik and his family from North Brittany, France. They came to check out Rob?s ZX-1. It sounds like there may be another ZX-1 owner in Europe soon!
                  Click image for larger version

Name:	2014 12 27_4650.jpg
Views:	1
Size:	220.9 KB
ID:	2658373
                  Partner of an incredible stroke survivor. Limitations: hemiparesis and neglect (functional paralysis and complete lack of awareness on one side). Equipment: TiLite ZRA 2 and 2GX, Spinergy ZX-1, RioMobility Firefly. Knowledge: relative newbie for high-level equipment (2012), but willing to try to help others who are new with similar limitations (definitely not a guru, but inquisitive).

                  Comment


                  • Thanks elarson, and love the photo!
                    I'm now trying again. My settings were already as you indicated. However in settings it said if it wasn't working try another setting so I changed "Enhanced Attachment Uploading" from 'on' to 'off'.
                    Here goes.
                    Did not work. Back to Settings left above to "off" and changed Message Editor Interface to 'Basic Editor'.
                    Did not work, but now getting message it may have to do with my virus protection which is AVG. Will check my computer further and keep trying. Again thank you for the suggestions. I am on a laptop which, it seems, should not be a problem.

                    Comment


                    • I really don't mind uploading them for you if it saves you a lot of frustration.

                      Originally posted by triumph View Post
                      Thanks elarson, and love the photo!
                      I'm now trying again. My settings were already as you indicated. However in settings it said if it wasn't working try another setting so I changed "Enhanced Attachment Uploading" from 'on' to 'off'.
                      Here goes.
                      Did not work. Back to Settings left above to "off" and changed Message Editor Interface to 'Basic Editor'.
                      Did not work, but now getting message it may have to do with my virus protection which is AVG. Will check my computer further and keep trying. Again thank you for the suggestions. I am on a laptop which, it seems, should not be a problem.
                      Partner of an incredible stroke survivor. Limitations: hemiparesis and neglect (functional paralysis and complete lack of awareness on one side). Equipment: TiLite ZRA 2 and 2GX, Spinergy ZX-1, RioMobility Firefly. Knowledge: relative newbie for high-level equipment (2012), but willing to try to help others who are new with similar limitations (definitely not a guru, but inquisitive).

                      Comment


                      • Thank you for the offer. I'd really like to figure this out though. I'm trying from my iPhone since it doesn't have AVG.

                        Comment


                        • You also might want to try uploading them to another source first, such as photobucket (which is also a great online way to store and share photos), and then you can copy and past the img tag link into your post to put the photos here. Its how I always post them. Once the photo is uploaded you have a bunch of different links on the right on you click (which should automatically copy) on the last one that says IMG and just paste it into your post to insert the picture.
                          Board Member of Assistance Dog Advocacy Project working in Education. Feel free to ask me any service dog questions!

                          I am not paralyzed. I have a genetic connective tissue disorder with neuro complications and a movement disorder.

                          Comment


                          • Triumph

                            Is there any possibility you could provide a link to the purchase site. Really interested to see these tires.

                            Steve

                            Comment


                            • Thanks, Lin, will check out photobucket, not familiar with it. I have photos in Picasa (not the tires), maybe that would work too.

                              Takenaback - google Monster Scooter Parts, then at home page click on scooter, NOT wheelchair. The size is 3.00-4, 10" x 3", 250 x 85. Tubes purchased there too. Note that non-marking black is available, which I didn't realize when I got black tires that made marks, then returned them for the grey. The wheels are on Pr!mo web site - I have not checked for them yet. You probably know that the 2 parts for each wheel are so easy to install onto a tire.
                              Will keep trying with my photos. And dang! We haven't had snow since before I got the snow tires put on!

                              Comment


                              • I'm having a hard time finding the PR1MO wheels. I would be curious if anyone finds them.

                                I think these are the non-marking black tires that Triumph was referring to and the inner tubes.

                                10"x3" (3.00-4, 260x85) Pneumatic Mobility Tire with Traction Tread Item: D18-2588 Price: $26.99



                                3.00-4 (10"x3", 260x85) Scooter and Power Chair Inner Tube Item: T03-220 Price: $6.99
                                Last edited by elarson; 12-28-2014, 12:24 PM.
                                Partner of an incredible stroke survivor. Limitations: hemiparesis and neglect (functional paralysis and complete lack of awareness on one side). Equipment: TiLite ZRA 2 and 2GX, Spinergy ZX-1, RioMobility Firefly. Knowledge: relative newbie for high-level equipment (2012), but willing to try to help others who are new with similar limitations (definitely not a guru, but inquisitive).

                                Comment

                                Working...
                                X