Announcement

Collapse
No announcement yet.

linksys wireless g router w/speedbooster

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #61
    ok, i'll read it. don't think i read that part though.

    almost thru 98se setup........AGAIN, lol. noticed i didn't have the same workgroup name either. coulda had sumthin to do with it.

    Comment


      #62
      Originally posted by rollin64
      ok, i'll read it. don't think i read that part though.

      almost thru 98se setup........AGAIN, lol. noticed i didn't have the same workgroup name either. coulda had sumthin to do with it.
      Workgroup is only for networking..... HURRY UP@!

      Comment


        #63
        You can get windows 2000 from the same place you got Winblows 98se and for the same price.
        Teyrn

        Comment


          #64
          Originally posted by teyrn
          You can get windows 2000 from the same place you got Winblows 98se and for the same price.
          sumbuddy, gimme a 98se disk fer free, teyrn.

          Comment


            #65
            at setup it's askin.........

            are ya usin a pc card, [internet card, cd-rom connected to a SCSI card, etc.] to "INSTALL" windows?

            i'm not usin a card to install, jus to internet connect. this is confusin me.

            Comment


              #66
              mmmm, hmmmmm. i'm da man, lol. i tell this laptop like i tell this sci..."YA CAINT WHOOP ME" hahaha.

              guess where the hell i'm writin this messsage from.

              my heart skipped a couple beats when i saw all them green connected lights come on. this 64mb ram is slower than x-mas though. i know i can get a lil more speed once i get some things tweaked out an get that other 64mb ram added. right now i'm jus happy as a tick on a boar hogs ass to get this thing online after 3 weeks messin with it.

              think ima shut er down an take a break from it til tomorrow though, unless i decide to take it with me when i lay down tonite, hehe, i CAN do that now, muahhhh ha ha.

              Comment


                #67
                Good job... To increase speed, cut as much crap out of the active panel... i.e. task manager.

                Things showing in the bottom right, next to time, is what i'm talking about

                Comment


                  #68
                  Originally posted by Patonb
                  Good job... To increase speed, cut as much crap out of the active panel... i.e. task manager.

                  Things showing in the bottom right, next to time, is what i'm talking about
                  yea...there is about 7 things down there right now. i know xp but i gotta re-remember all about 98. back when i had 98 before, i knew nothing about computers whatsoever. got spoiled with xp cause everythings so easy.

                  i'll pobly be hittin ya up with MORE win98 questions in the immediate future, lol.

                  one thing buggin me right off the bat is that images are blurry lookin. maybe not actually blurry but pictures an all aren't clear. would ram have something to do with that?

                  Comment


                    #69
                    Turn it off. You know the Battery is bad... Goto the power option in control panel and unselect the "Show on Bar" box.

                    No ram won't help, update the drivers for it off the dell site. That should clear it up.

                    Comment


                      #70
                      maybe i needa look for imsge drivers. dell don't have any help with that. onhere i have dotted lines. i neeed helllllp. ;D.....

                      Comment


                        #71
                        Originally posted by rollin64
                        maybe i needa look for imsge drivers. dell don't have any help with that. onhere i have dotted lines. i neeed helllllp. ;D.....
                        Did you run the windows updates? Run it custom, and it will show you hardware driver updates as well.

                        Comment


                          #72
                          i'll try that now since i just so happen to be on this turtle at the moment,

                          thanks...

                          Comment


                            #73
                            all i'm gettin is...checkin for updates an then...there are no updates 98 isn't supported anymore.

                            Comment


                              #74
                              Damn...... didn't think they got rid of all updates..

                              \Let me look around and i'll report back.

                              Here you go...

                              http://exuberant.ms11.net/98sesp.html

                              Comment


                                #75
                                thanks pb.

                                i'll check that out. just d/l'd everest home, graphics card is neomagic NM2160 magic graph.

                                figured might find an update there. checked dell support an ppl had the same prob but no solutions, only check updates for your comp...blah.

                                i can't believe computers were so NO-tech back then. pictures look almost like a negative ya get with camera film.

                                Comment

                                Working...
                                X