Announcement

Collapse
No announcement yet.

Having trouble posting pictures

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Having trouble posting pictures

    Is there a trick?

    I hit the attach button, and my manage attachments window opens, but it has every photo I've ever uploaded (96 photos, and I mention this because it says that uploads not used in an hour will be discarded, which seems off).

    I click "add files", and when it prompts me to "select files", nothing happens.

    I can imbed photos I previously uploaded:

    Click image for larger version

Name:	icon offroad_snow_compressed.jpg
Views:	2
Size:	41.7 KB
ID:	2666816

    If I use the basic uploader, I can get to the point where I'm browsing to choose a photo from my computer, and I hit "upload", and nothing happens.

    In basic uploader, if I try to imbed a photo I previously uploaded, it says "please select at least one photo to insert inline by clicking the box in the bottom".

    ????

  • #2
    Jeff,

    I use the insert image from url feature, it is the only one I have found works. I guess people could post from facebook urls but I have my own website so use that. I can upload images if you want. Here is a pict of me at disney in my Icon

    Click image for larger version

Name:	disney.jpg
Views:	1
Size:	115.8 KB
ID:	2658107

    Comment


    • #3
      Originally posted by JeffAdams View Post
      Is there a trick?

      I hit the attach button, and my manage attachments window opens, but it has every photo I've ever uploaded (96 photos, and I mention this because it says that uploads not used in an hour will be discarded, which seems off).

      I click "add files", and when it prompts me to "select files", nothing happens.

      I can imbed photos I previously uploaded:

      [ATTACH]55716[/ATTACH]

      If I use the basic uploader, I can get to the point where I'm browsing to choose a photo from my computer, and I hit "upload", and nothing happens.

      In basic uploader, if I try to imbed a photo I previously uploaded, it says "please select at least one photo to insert inline by clicking the box in the bottom".

      ????
      Try using a different browser. I can't upload with Firefox but am able to with Chrome.
      stephen@bike-on.com

      Comment


      • #4
        Originally posted by t8burst View Post
        Jeff,

        I use the insert image from url feature, it is the only one I have found works. I guess people could post from facebook urls but I have my own website so use that. I can upload images if you want. Here is a pict of me at disney in my Icon

        [ATTACH=CONFIG]55719[/ATTACH]

        You're smiling in this picture. What's up with that?
        stephen@bike-on.com

        Comment


        • #5
          I've wanted to help but the thing is a bit fickle.
          Click image for larger version

Name:	EAMES.JPG
Views:	1
Size:	281.0 KB
ID:	2658120
          It clearly is not working like it used to, but are you sure nothing happened when you selected file? We'll see if my image appears or it just shows as ATTACH bla bla.
          I have had periodic paralysis all my life. I lost my ability to walk in 2011 beginning with a spinal block, which was used for a hip fracture caused by periodic paralysis.

          Comment


          • #6
            I have success using the 'insert inline' button after uploading a pic in the advanced screen...and nonoise...great ad!

            Comment


            • #7
              Originally posted by stephen212 View Post
              You're smiling in this picture. What's up with that?
              First vacation in 4 years, it was awesome. I didn't even bring my laptop. I did find that lack of abs adversely affected my ability to do rides with a lot of G forces. SCI sucks.

              Comment


              • #8
                Jeff, so still can't do them from photo bucket either?
                Board Member of Assistance Dog Advocacy Project working in Education. Feel free to ask me any service dog questions!

                I am not paralyzed. I have a genetic connective tissue disorder with neuro complications and a movement disorder.

                Comment

                Working...
                X