Announcement

Collapse
No announcement yet.

Firefox and Dragon NaturallySpeaking

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Firefox and Dragon NaturallySpeaking

    I am still getting this HOOKER NOTIFY problem when trying to use DNS on online search engines when Firefox is my default browser.I know that it's got something to do with flash, however even though flash has been updated, this problem still happens. I haven't use Firefox in months. Even though Dragon NaturallySpeaking works perfectly okay on the computer, as soon as I try news it online, I get this warning message, and I cannot use it at all online. I know that it was a common problem and lots of people were experiencing it, I'm just wondering if anyone has managed to cure the problem.
    Tetraplegic & Spinal Injury Site


    #2
    Ironside, I just did a Google search on the problems you are describing. From what I can tell the problem is with Adobe Acrobat. I use Dragon 12 and Firefox all the time with no trouble at all. Bob

    Comment


      #3

      If you have Adobe Acrobat installed there is a setting that you have to disable within it to get rid of that error. Just Google the exact error that you are getting or go to the DragonDictate forums it will walk you through the process.
      Injury date 6/10/87
      Gunshot
      C4/5 Quad

      Comment


        #4
        Dragon 12 has the problem fixed. Nuance has a version of Acrobat that works but you'll still get the problem with Firefox and flash. I stopped using Firefox unfortunately. It's all set up perfectly but I'm constantly using flash for stuff and it messes up Dragon. Right now I'm using chrome and for some stuff I use Explorer. Hopefully soon Nuance can put an update out to fix the problem for version 11. I can't afford to upgrade so I'm okay using chrome
        C-5/6, 7-9-2000
        Scottsdale, AZ

        Make the best out of today because yesterday is gone and tomorrow may never come. Nobody knows that better than those of us that have almost died from spinal cord injury.

        Comment


          #5
          There is a fix for this I had the exact same problem. You are right there are two issues that could cause this problem. Adobe acrobat and flash. There is a way to turn off protective mode within flash which is causing the problem. Let me see if I can find the article. Then you can try adding it to a text file.
          Injury date 6/10/87
          Gunshot
          C4/5 Quad

          Comment


            #6
            I am an administrator of a video streaming website which uses flash. I also run Firefox so one day to my dismay I could no longer use Dragon because of the protective mode implementation within flash. I too had to switch over to chrome until I started doing some research. I found this article here: http://techdows.com/2012/06/disable-...r-firefox.html. We are well into new versions of flash and Firefox so I don't know if it would work but it is worth a try.
            Injury date 6/10/87
            Gunshot
            C4/5 Quad

            Comment

            Working...
            X