Announcement

Collapse
No announcement yet.

Posting YouTube Videos

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Posting YouTube Videos

    Many of post YouTube Video clips. The clips appear on the screen in your posts, not the website reference. How do you do that? I have posted a couple YouTube videos, but I copy the web address and paste that into my post so all that is there is a link, not the ready to view video.

    Thanks for you help.

    GJ

    #2
    In the url of the video, there will be near the end a string value. Look for "v=kjD_iEr" as an example. Copy the string after the = sign, and paste it between the youtube tags: [ youtube]kjD_iEr[ /youtube]

    Remove the leading spaces I used within the youtube tags.

    Ex:
    http://www.youtube.com/watch?v=ipxPn7rgJ_Q

    In the url above, you would copy and paste "ipxPn7rgJ_Q" between the youtube tags, without the quotes.

    .
    Originally posted by gjnl View Post
    Many of post YouTube Video clips. The clips appear on the screen in your posts, not the website reference. How do you do that? I have posted a couple YouTube videos, but I copy the web address and paste that into my post so all that is there is a link, not the ready to view video.

    Thanks for you help.

    GJ
    Please donate a dollar a day at http://justadollarplease.org.
    Copy and paste this message to the bottom of your signature.

    Thanks!

    Comment


      #3
      Please donate a dollar a day at http://justadollarplease.org.
      Copy and paste this message to the bottom of your signature.

      Thanks!

      Comment


        #4
        Thanks professor Bob,
        Lesson well taught and illustrated!!!

        All the best,
        GJ

        Comment


          #5
          You're welcome!
          Originally posted by gjnl View Post
          Thanks professor Bob,
          Lesson well taught and illustrated!!!

          All the best,
          GJ
          Please donate a dollar a day at http://justadollarplease.org.
          Copy and paste this message to the bottom of your signature.

          Thanks!

          Comment


            #6
            an even easier way than that to me is to use Youtube's "Embed" feature.

            Up under each video on Youtube there is a Share button. Click on Share and then click on Embed and then copy the stuff highlighted in blue and come back here and paste it in the subject of the message.

            Comment


              #7
              *this DOES NOT work any longer* Pasting the embed code between the youtube tags works also.
              Last edited by rdf; 3 Dec 2011, 7:14 PM.
              Please donate a dollar a day at http://justadollarplease.org.
              Copy and paste this message to the bottom of your signature.

              Thanks!

              Comment


                #8
                -----
                Last edited by LindaT; 3 Dec 2011, 7:15 PM.

                Comment


                  #9
                  Touchdown!!
                  Originally posted by LindaT View Post
                  Please donate a dollar a day at http://justadollarplease.org.
                  Copy and paste this message to the bottom of your signature.

                  Thanks!

                  Comment


                    #10
                    This is a test.

                    OK...what am I doing wrong? Here is what I was trying to post: http://www.youtube.com/watch?v=vGOGOxtN2lM. I tried the "youtube" tags (the first one) and I tried the "embed" (the second one. No luck...so what up with this? I am definitely youtube chanllenged here. Thanks for any help.

                    All the best,
                    GJ

                    [youtube]vGOGOxtN2lM[youtube]

                    <iframe width="560" height="315" src="http://www.youtube.com/embed/vGOGOxtN2lM" frameborder="0" allowfullscreen></iframe>[youtube]vGOGOxtN2lM[youtube]
                    Last edited by gjnl; 3 Dec 2011, 8:59 PM.

                    Comment


                      #11
                      [QUOTE=gjnl;1457222]This is a test.

                      you left out the "/" slash, in the last you tube quote. like this [/youtube]

                      plus you guys can hit the preview post to see if it went through, btw.
                      Last edited by marycsm77; 3 Dec 2011, 9:13 PM.

                      Comment


                        #12

                        Comment


                          #13


                          another test........

                          Comment


                            #14
                            my response didnt go thru, you forgot the "/", gjnl. there is a slash in the last youtube quote, like this [/youtube]

                            Comment


                              #15
                              crap! GJ and I need lessons........

                              Comment

                              Working...
                              X