Announcement

Collapse
No announcement yet.

Icons are highlighted blue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Icons are highlighted blue

    All of the I-Cons on my main screen are highlighted in blue. How do I get rid of that so they are all back to normal. I ran all my spyware and such and nothing fixed it.
    Thanks, Eddie

    #2
    check to make sure none of the keyboard keys is pressed and not releasing. For example spacebar, alt, or the command key.

    Comment


      #3
      Transparent Icons.

      #Right-click My Computer.
      #Choose Properties.
      #Click the Advanced tab in the resulting dialog.
      #Click the Settings button in the Performance panel.
      #Click the Visual Effects tab in the resulting dialog.
      #Check the box beside 'Use drop down shadows for icon labels on the desktop'.
      #Click OK, OK.

      If this still doesn't work, right-click on the desktop >
      point to Arrange Icons By >
      and make sure that "Lock Web Items on Desktop" is un-checked.
      If you have Desktop settings set to "Lock Desktop Items" you can't remove the background color.

      It can be checked here too,
      Right click on desktop / Properties / Desktop Tab /
      Customize Desktop button / Web Tab
      and take the check out of "Lock Desktop Items"
      Ok / Ok

      Also, if you have ever right clicked on an item and clicked
      "Set as desktop item..." then this may be the problem. You need to make
      sure that they are not selected.
      Do this by right-clicking on the desktop >
      Display / Desktop tab / then selecting "Customize Desktop".
      Click on the Web tab and make sure none are selected.

      PC Magazine: XP Desktop Icon Labels Lose Transparency

      Comment

      Working...
      X