Announcement

Collapse
No announcement yet.

Chatroom bugs - Please report them here

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Chatroom bugs - Please report them here

    I have been trying out the chat software. I will leave it to others to describe the bugs with different versions of windows but at least several dozen people using Windows have been able to get in and use the software without problems although several people had to restart their computers to do so.It works although some people are having difficulties getting the right version of java so that it works.

    I have tried the software on Mac OS 9.2 and Mac OSX 10.1 with both Internet Explorer and Netscape 7.0 and it seems to work but with a few small bugs.

    1. On OS9.2 and Internet Explorer 5.2, the Digichat applet does not seem to support the preferences and I was unable to maintain my avatar and other preferences between logging out and logging in.

    2. On OSX 10.1 and Internet Explorer 5.2 and Netscape 7.0, the typing box for sending answers did not support automatic wrapping of the lines.

    Wise.

    #2
    It could be "operator error." I was able to login as rtr with the password cure. However, I couldn't login again after changing my password.

    Comment


      #3
      RTR

      I'm keeping my eye on that. You're the third person to report it. I'm waiting to see if the two others are going to let me know they still cannot get in after I confirmed for them what they really changed their password to. We'll see. Please send me an email I can reply to and I'll do the same for you. That is, I'll reply with what your new password is.

      Others have reported that their profile settings do not always save. They should always save in the CareCure window you enter before the applet loads. They will never save between chat sessions when entered into the applet. When entered into the applet they exist for the life of the current chat session only.

      ~See you at the SCIWire-used-to-be-paralyzed Reunion ~
      ~See you at the CareCure-used-to-be-paralyzed Reunion ~

      Comment


        #4
        Originally posted by rtr:

        It could be "operator error." I was able to login as _rtr_ with the password _cure_. However, I couldn't login again after changing my password.
        Same here. [img]/forum/images/smilies/confused.gif[/img]

        ~Rus

        "...you're not promised tomorrow, so live for today" (Stuck Mojo)

        Comment


          #5
          SAME WITH ME


          Originally posted by rtr:

          It could be "operator error." I was able to login as _rtr_ with the password _cure_. However, I couldn't login again after changing my password
          "When I do good, I feel good. When I do bad, I feel bad. That's my religion." — Abraham Lincoln

          Comment


            #6
            password ?

            Jeff , i haven't logged in again yet , might soon . i was wondering if there is a maximum no of characters you can use in password , i changed to a 7 character p/word , it appears as though site only registeresd 6 of these characters [ dropped last one ] .
            thanks

            dogger
            Every day I wake up is a good one .

            Comment


              #7
              Maybe that's the problem!

              [img]/forum/images/smilies/eek.gif[/img]


              I can't find out from home but I'll check tomorrow. I was originally planning on assigning a six digit password to everyone. I probably blundered and made the password only up to six characters.

              Scorpion - That would explain your situation.

              I'll correct that by the earliest on Monday when I'm back at the Keck Center for the whole day.

              Sorry, everyone!

              ~See you at the SCIWire-used-to-be-paralyzed Reunion ~
              ~See you at the CareCure-used-to-be-paralyzed Reunion ~

              Comment


                #8
                Everyone should beware....I'm now 99% positive that I inadvertently restricted the passords to six characters. When changing your passord use only up to six characters. If you changed it to more than six and are having problems you can get in by using the first six of those that you previously entered.

                Sorry again, folks!

                ~See you at the SCIWire-used-to-be-paralyzed Reunion ~
                ~See you at the CareCure-used-to-be-paralyzed Reunion ~

                Comment


                  #9
                  that was it jeff only 6 thanks
                  "When I do good, I feel good. When I do bad, I feel bad. That's my religion." — Abraham Lincoln

                  Comment


                    #10
                    The chatroom never opens for me. it says "Applet Loaded" but I just see the same screen with the "Continue" button. I'm running Explorer 6.02 on Windows XP Pro.

                    ~Rus

                    "...you're not promised tomorrow, so live for today" (Stuck Mojo)

                    Comment


                      #11
                      Scorpion

                      There are four of us who get these symptoms, myself included. We're all using Windows XP. I'm planning to try it with the Netscape browser tonight as that might help. If not, swapping out the MS JVM for the Sun JVM might fix the problem. I'll try that tonight, too.

                      Interestingly, it seems to work okay for some others who are using Windows XP.

                      I'll report back later tonight.

                      ~See you at the SCIWire-used-to-be-paralyzed Reunion ~
                      ~See you at the CareCure-used-to-be-paralyzed Reunion ~

                      Comment


                        #12
                        Netscape doesn't fix the problem

                        I'm downloading the Java Runtime Environment from Sun again. Maybe after it re-installs itself the chat applet will work. I'm beginning to think every application can use a different JVM. When I peruse the registry I see several different JVMs in use on my machine.

                        ~See you at the SCIWire-used-to-be-paralyzed Reunion ~
                        ~See you at the CareCure-used-to-be-paralyzed Reunion ~

                        Comment


                          #13
                          Works okay with Mozilla browser 1.1 for OS/2 and Java 1.3.1. Could the XP problem be due to Micro$oft messing with Java?
                          Alan

                          Proofread carefully to see if you any words out.

                          Comment


                            #14
                            Wahooooo - fixed!

                            Dang, I'm chattng away.

                            I used the link I had previously posted in the "Prepare to chat" topic and downloaded the JRE [Java Runtime Environment] from Sun. It reported that I already had it. Yup, I installed the SDK [Software Development Kit} two months ago. But I chose to replace the JVM, anyway. I then rebooted and tried chat. Voila!

                            Scorpion, Sue and Linda - please give this a try.

                            http://java.sun.com/j2se/1.4/download.html

                            ~See you at the SCIWire-used-to-be-paralyzed Reunion ~
                            ~See you at the CareCure-used-to-be-paralyzed Reunion ~

                            Comment


                              #15
                              The others who were not getting the applet to appear....

                              have since also downloaded the Sun JRE and it worked for them, too. Everyone is now chatting who wants to, AFAIK. Yippeeeee! [img]/forum/images/smilies/smile.gif[/img]

                              ~See you at the SCIWire-used-to-be-paralyzed Reunion ~
                              ~See you at the CareCure-used-to-be-paralyzed Reunion ~

                              Comment

                              Working...
                              X