Announcement

Collapse
No announcement yet.

why are posts not showing up

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    why are posts not showing up

    the last couple of days when I come to Care cure and hit the new posts button it is not giving me all the posts. I was on yesterday at noon and just came back on today at about 1pm, so over 24hrs and it only gave me 8 new posts?

    Is anyone else having this problem? what can I do to fix it?

    #2
    Originally posted by medic1 View Post
    the last couple of days when I come to Care cure and hit the new posts button it is not giving me all the posts. I was on yesterday at noon and just came back on today at about 1pm, so over 24hrs and it only gave me 8 new posts?

    Is anyone else having this problem? what can I do to fix it?
    medic1, as far as I can tell, it seems to be working. Keep checking and let us know if what you observe is continuing. Please understand that this service of finding new posts is very computer intensive. It essentially means that the computer must track every user, every post that they have looked at, and every new post. We have over 20,000 active users and 500-1000 new posts per day. In short, the computer has to create and update a new post page for each user every time there is a new post.

    Wise.

    Comment


      #3
      Thanks Wise. I am not sure if it is something that is going on with my computer so I wanted to see if anyone else had the same problem. Will see if it fixes in the next couple days.

      Comment


        #4
        Yes, I've been having the same problem!
        2010 SCINet Clinical Trial Support Squad Member
        Please join me and donate a dollar a day at http://justadollarplease.org and copy and paste this message to the bottom of your signature.

        Comment


          #5
          What browsers are you two using?

          Do you clear your cookies?

          Possible semi-workaround: Quicklinks->Today's Posts.
          ...it's worse than we thought. it turns out the people at the white house are not secret muslims, they're nerds.

          Comment


            #6
            Happens to me too using Google Chrome.
            Roses are red. Tacos are enjoyable. Don't blame immigrants, because you're unemployable.

            T-11 Flaccid Paraplegic due to TM July 1985 @ age 12

            Comment


              #7
              I am not receiving email updates for the treads I subscribe. I am Gmail user and there is know messages in my SPAM folder.
              blago.org
              sigpic

              Comment


                #8
                I am using IE 8, it has worked fine up til the last couple days and my cookies are cleared I think when I run my webroot.

                Comment


                  #9
                  Originally posted by UniqueRU View Post
                  I am not receiving email updates for the treads I subscribe. I am Gmail user and there is know messages in my SPAM folder.
                  Same for me 2nd day. IE
                  sigpic

                  Comment


                    #10
                    Originally posted by Mona~on~wheels View Post
                    Same for me 2nd day. IE
                    My last email updates came on March 12 about 2PM. No updates after that.
                    blago.org
                    sigpic

                    Comment


                      #11
                      Using Safari. Thanks Steven, Ill try that out
                      2010 SCINet Clinical Trial Support Squad Member
                      Please join me and donate a dollar a day at http://justadollarplease.org and copy and paste this message to the bottom of your signature.

                      Comment


                        #12
                        The "no email" problem seems to be resolved now.
                        ...it's worse than we thought. it turns out the people at the white house are not secret muslims, they're nerds.

                        Comment


                          #13
                          Originally posted by Steven Edwards View Post
                          The "no email" problem seems to be resolved now.
                          Thank you. I did receive couple updates already.
                          blago.org
                          sigpic

                          Comment


                            #14
                            Originally posted by Steven Edwards View Post
                            The "no email" problem seems to be resolved now.

                            Thanks Steven, seems fixed. This is my 1st in 3 days. Mona
                            sigpic

                            Comment


                              #15
                              Things seem to be back to normal. I am getting the posts again under new posts. It was weird cause when i would go down on the home page it was say something like 42 new psots and I would click on it and i might get 9 of them that show up. Seems to be working now.

                              Comment

                              Working...
                              X